В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Apelsin2403
Apelsin2403
26.07.2022 16:29 •  Информатика

Ввести 3 числа a b c вывести все пары чисел одного знака. составить программу на pascal

Ответ:
dmitriyvoron8
dmitriyvoron8
27.07.2020 08:15
Var A,B,C:integer;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('C = ');ReadLn(C);
if ((A<0)and(B<0))or((A>0)and(B>0)) then WriteLn(A,' ',B);
if ((A<0)and(C<0))or((A>0)and(C>0)) then WriteLn(A,' ',C);
if ((B<0)and(C<0))or((B>0)and(C>0)) then WriteLn(B,' ',C);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?