Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
9854123g
13.05.2021 07:10 •
Информатика
Найти сумму кубов всех целых чисел от 20 до 40. ( написать программу в си++ ).
Ответ:
irynasherem02
24.07.2020 22:28
#include <iostream>
using namespace std;
int main() {
int a,b;
a = 20;
b = 40;
int sum = 0;
for (int i = a; i <= b; i++)
{
sum += i*i*i;
}
cout << sum << endl;
system("pause");
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
САХАРОчка
17.03.2021 05:31
Необходимо вычислить в Excel 551⋅28 . Запись в MS Excel выглядит следующим образом: * +551+28551×28=551∗28...
adam80
15.04.2020 23:51
Что такое смайлики?комбинация текстовых символовкалендарьво к собеседникустилизованное графическое изображениенастройка электронной почтыВыберите, те высказывания...
NAZBEK
04.01.2021 22:31
Ставлю 20 б 1. отличник вася иванов умный, поэтому его часто посещают мысли, причём тоже умные. вот он как-то посмотрел на компьютер и подумал, что многие его составные...
софия20042009
04.01.2021 22:31
Найти максимальный элемент одномерного массива среди элементов с четными номерами. (начертить схему)...
доминик13
21.02.2022 00:12
Выведите на экран в одну строку квадраты всех натуральных чисел, меньших данного n. в pascal)...
Kira1626
21.02.2022 00:12
Почему для передачи данных по сети их разделяют на пакеты ?...
віта9клас
01.11.2021 09:39
Всоревновании участвуют 137 атлетов. какое минимальное количество бит необходимо, чтобы закодировать номер каждого атлета?...
vadimsivun3
18.01.2021 05:16
Не понимаю)) 2 поставят если не сделаю 5кбайт=? байт=? бит ? кбайт=? байт=12288бит ? кбайт=? байt=2^13 бит ? гбайт=1536мбайт=? кбайт)) ! заранее...
хорошист549
18.01.2021 05:16
Даны 2 числа. первое число умножили на -5,второе поделили на 8.определите какое из полученных чисел больше?...
Pusya102
22.12.2021 16:03
Скильки двоцифрових чисел можна скласти з цифр1, 5, 9 за умови, що кожна цифра в запису числа буде використана лише один раз....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main() {
int a,b;
a = 20;
b = 40;
int sum = 0;
for (int i = a; i <= b; i++)
{
sum += i*i*i;
}
cout << sum << endl;
system("pause");
return 0;
}