Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
alex110403
09.09.2021 14:47 •
Информатика
Pascal вычислить дискриминант квадратного уравнения с процедуры или функции (procedure, function)
Ответ:
ashatsejtenov
02.10.2020 17:17
Var
x,y,z:real;
function d(a,b,c:real):real;
begin
readln(a,b,c);
d:=sqr(b)-4*a*c;
end;
begin
writeln(d(x,y,z))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
qhahz
09.05.2021 18:56
Нужно составить программу с repeat,определяющую максимальное из всех введённых вами чисел.(пусть признаком конца ввода чисел является введённое число 0)....
Верунчик80
09.05.2021 18:56
Сравните числа: a) 12516 и 111100010102 б) 7578 и 11100101012 в) a2316 и 12328...
name64
04.10.2022 20:07
Сопоставь команды на языке python с результатами их выполнения...
prynik99
07.07.2020 09:13
Брат Асана отправил 100$ через приложение составить программу перевода денег с долларов в тенге. Курс доллара к тенге 435,84...
Sofya768Miller
20.12.2022 01:27
2. Определите методы работы с файлами по их описанию. Методы Описание очищает внут ренний буфер добавляет строку в файл Методы Описание чтение первых сим- волов файла добавляет последова-...
rizakovaarina
13.10.2022 04:08
Создать подключение, с тремя светодиодами и двумя кнопками. Настроить их работу так, чтобы при нажатии одной кнопки светодиоды мигали по очереди с задержкой в 500 миллисекунд, а...
Schumka12
05.09.2020 20:04
Как указать IPv6-адрес 2001:0db8:eeff:000a:0000:0000:0000:0001 в сжатом формате? 2001:db8:eeff:a::1 2001:db8:eeff:a:1 2001:db8:eeff:a:::1 2001:db8:eeff:a::0001...
malyxd
29.10.2020 08:18
PYTHON Напишите рекурсивную процедуру для перевода числа в восьмеричную систему счисления. Пример:Введите число: 66102...
Айгуль19791788
31.01.2023 14:06
Оставьте на рисунке только устройства ввода, а все лишнее удалите....
dasha505dasha
14.05.2022 07:36
Написать программу, вычисления у=х^2 при х=2, 4, 6, 8, 10 на языке паскаль...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x,y,z:real;
function d(a,b,c:real):real;
begin
readln(a,b,c);
d:=sqr(b)-4*a*c;
end;
begin
writeln(d(x,y,z))
end.