В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу z=[1+sin^2(x+y)]*y^2+cos^2*(п-y) в c++

Ответ:
луч16
луч16
02.10.2020 16:56
#include <iostream>
#include <math.h>
using namespace std;
void main()
{
    float z, x, y;
    cout << "x="; cin >> x;
    cout << "y="; cin >> y;
    z = (1 + sin(x + y)*sin(x + y)) * pow(y, 2) + cos(3.1415 - y)*cos(3.1415 - y);
    cout << "z=" << z << endl;

}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?