Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Аня20031204
21.09.2020 03:38 •
Информатика
Составьте программу к . вычислить сумму нечетных чисел из интервала от 30 до 50
Ответ:
irinarassohina1
06.10.2020 02:09
Int a = 30;
int b = 50;
int sum = 0;
for(i=a-1;i<b;i+=2) {
sum = sum + i;
}
cout<<sum;
0,0
(0 оценок)
Популярные вопросы: Информатика
MaxKryaks
26.02.2020 13:59
Задание Переписать в тетради полную и неполную запись формы условного оператора в С++ с учебника (стр.123, выделенное красным). А так же переписать таблицу Логические...
linashilova00
01.10.2020 08:28
Используя полученные знания выведите на экран следующий рисунок...
vasakaktakovlwla
03.10.2021 00:57
Суточный рацион коровы состоит из a кг сена, b кг силоса, c кг комбикорма. в хозяйстве, в котором k коров, осталось x ц сена, y центнеров силоса и z мешков комбикорма...
artemykas
15.09.2022 15:16
(Python)Написать программу, которая выводит таблицу умножения на 5.Пример вывода:5 * 1 = 55 * 2 = 105 * 3 = 15...5 * 9 = 45Указания:Используйте любой цикл (for,...
mereizunusova
08.06.2022 01:58
От данных существительных образуйте множественное число и запишите полученные пары. инструмент,календарь,деревня,библиотека,государство,словарь,ученик,человек....
katyagudina1
08.06.2022 01:58
Вычислите sin2a, cos2a, tg2a если: 1)sina= -3/5 и п...
kuzmin06
08.06.2022 01:58
Коллинеарны ли векторы: а(3; 3: 0) и b(2; 2; 7) m(0; 2; 0) и n(0; -1; 0) p(2; 1; 3) и g(4; 2; 6)...
allihen
08.06.2022 01:58
Сочинение о зиме и весне в одном тексте....
LeveL14
08.06.2022 01:58
Запишите десят. дробь в виде несократимой обыкновенной дроби: пример: 1,54=154/100=77/50 1)1,25=125/100= 2)0,48=48/100= 3)0,75=75/100= 4)0,088=88/1000= 5)0,004=4/1000=...
Gsjhcf
08.06.2022 01:58
Решить по . пружина дуба 700кг/м3. под действием силы 320н пружина сжалась на 9мм. на сколько мм сожмется пружина при нагрузке 1,60кн...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int b = 50;
int sum = 0;
for(i=a-1;i<b;i+=2) {
sum = sum + i;
}
cout<<sum;