Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
srySyutoduofyi
01.06.2022 21:31 •
Информатика
Найти количество нечетных делителей числа в паскале
Ответ:
FireFlyWasDeadBefore
07.10.2020 05:32
Var K,n,i: integer;
begin
writeln('Введите число');
readln(K); n:=0;
for i:=1 to K do
if (i mod 2=1)and(K mod i =0) then n:=n+1;
writeln('Количество нечетных делителей числа равно ', n);
readln
end. Это?
0,0
(0 оценок)
Популярные вопросы: Информатика
temur4
24.09.2020 10:35
Переведите в 10-ю сс число 7е16. при вводе ответа укажите только цифы восьмеричного числа, основание указывать не надо...
060609
28.11.2021 18:01
1. в комбинаторике при вычислении количества сочетаний из n элементов по k используется формула: = ! напишите код программы, используя функцию для вычисления количества...
jcyueurur
11.03.2021 23:34
№1. сколько символов можно закодировать 3 битами? №2. сообщение, записанное буквами из 64-символьного алфавита, содержит 2000 символов. какой объём информации оно несет...
aniyzelenev
06.11.2020 04:12
Составьте программу вычисляющую площадь круга и длину окружности 1 радиус которой равен R радиус круга вводится пользователем пи 3,14...
анна2242
19.04.2022 20:45
Выражение и найдите его значения: a-(2a-(1-3a)); при a= 1,2...
LimOonka
04.11.2020 20:12
Сколько натуральных чисел расположено на координатном луче левее числа , ! №8...
soboleff2005
14.05.2023 09:50
Уякому з цих речень підрядна частина є з ясувальною? а: тепер я скрізь, де світло і любов. б: і ніяк ми не вгадаєм, що зробилось з нашим краєм. в: життя ‒ це оббирання...
guardian009888
24.12.2021 06:35
Вынесите общий множитель за скобки:...
egor51t76rc
24.06.2020 10:55
0,78•(-0,19)-0,22•(-0,19)3,6•1/2 : (-0,018) это соч...
Tsoller04
01.08.2022 04:01
100 , , ! мини сочинение: герои (герой) сказки салтыкова-щедринаповесть: повесть о том, как один мужик двух генералов прокормил ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите число');
readln(K); n:=0;
for i:=1 to K do
if (i mod 2=1)and(K mod i =0) then n:=n+1;
writeln('Количество нечетных делителей числа равно ', n);
readln
end. Это?