В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
masha2820
masha2820
14.02.2021 08:04 •  Информатика

Составить программу в pascal abc : произвели опрос n людей. каждый их них назвал год и номер месяца своего рождения. определить и вывести на экран, сколько людей родились в мае 1995 года

Ответ:
mashanlo2006
mashanlo2006
24.07.2020 12:59
 const     
n = 4;  //кол-во людей      
g = 1995;//год      
m = 5;   //номер месяца     
 var 
i,gR,mR,k : integer; 
begin
k := 0;
  for i := 1 to n do 
 begin   
 writeln ('Введите год и месяц');   
read (gR,mr);     
if (gR = g) and (mr = m) then   
   k := k +1; 
end;  

writeln (); 
writeln (k); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?