В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Не могу никак написать программу в c++ "сумма прописью" суть программы вот в чем: 2 числа должны складываются и ответ выводится в записном в виде. (пример 2+2= четыре)

Ответ:
magiclotas
magiclotas
24.07.2020 12:20
#include <iostream>
using namespace std;
int main()
{
    float a,b;
    cout << "Vvedite chisla \n";
    cout << "a="; cin >> a;
    cout << "b="; cin >> b;
    cout << a << "+" << b << "=" << a + b << endl;
        return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?