Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Данилкакрутой
24.07.2020 17:29 •
Информатика
Нарисовать блок схему и составить программу нахождения среднего значения для двух целых чисел
Ответ:
элина332
24.07.2020 07:50
VOT IZOBRAJENIYA: YA NARISOVAL V MS PAINT
0,0
(0 оценок)
Ответ:
vadiЬПФН
24.07.2020 07:50
Program al;
var a,b:integer;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln('srednee dvuh cisel=',(a+b)/2);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ankur1
18.06.2020 12:54
Вшколу принимаются девушки с ростом от 170 до 180 см известно что n девушек пришли на предварительный отбор n вводится с клавиатуры зная рост каждой определите сколько...
Fantik14rus
18.06.2020 12:54
Наука и образование 4-5 предложений...
вадим839
18.06.2020 12:54
Для того чтобы проверить, как её ученики умеют считать, мария ивановна каждый год задаёт им на дом одну и ту же – для заданного натурального a найти минимальное натуральное...
mazurone
16.10.2020 01:09
Три товарища — николаев , дмитрий, богданов различные предметы (, биологию, ) в школах москвы,иркутска,и ульяновска. известно: 1) богданов работает не в москве,а дмитриев-не...
Katpo
12.07.2021 09:18
Составьте программу в pascal abc: найдите сумму положительных чисел из трёх !...
valeria02042004
16.02.2023 12:39
Найдите в дополнительных источниках информацию и выполните классификацию объектов одну из выполните сами 1.природные ресурсы 2.продукты питания 3.олимпийские виды спорта...
kagger07
16.02.2023 12:39
Что такое схемы разновидности в информатике?...
ДаРоВаНиЕ
03.06.2022 11:11
Решите, , . желательно, с объяснением. автоматическая камера производит растровые изображения размером 200×256 пикселей. для кодирования цвета каждого пикселя используется...
адэляком
03.06.2022 11:11
Перевести 0011 010 0000 011 в двоичную систему 159 13 46 18 в десятичную...
RomansPirs
12.03.2021 01:27
9. можно ли размещать ни размещать в интернете, не спрашивая авторов.а) произведения а. с. пушкина; б) звукозаписи популярных исполнителей,в) документы, принятые государственной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b:integer;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln('srednee dvuh cisel=',(a+b)/2);
readln;
end.