В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Katpo
Katpo
12.07.2021 09:18 •  Информатика

Составьте программу в pascal abc: найдите сумму положительных чисел из трёх !

Ответ:
ts250484p0bsmh
ts250484p0bsmh
09.10.2020 05:36

var x,sum,i:integer;

begin

sum:=0;

writeln('Enter 3 numbers');

for i:=1 to 3 do

   begin

   read(x);

   if (x>=0) then sum:=sum+x;

   end;

writeln('sum =', sum);

end.

Ввод : 1 -2 3

Вывод: sum =4

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?