Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
semaf1345789
30.07.2020 00:45 •
Информатика
Паскаль. 9 кл. составить таблицу значений функции sin x на отрезке [a, b]. x - вещественная переменная. (+ если не сложно блок-схему)
Ответ:
diaries1
02.10.2020 15:39
Var
x,a,b:real;
begin
readln(a,b);
while a<=b do
begin
x:=a;
writeln('x: ',x:4:2,' Sin x: ',sin(x):4:2);
a:=a+0.1;
end;
end.
Блок-схема в файле
0,0
(0 оценок)
Популярные вопросы: Информатика
magamedgalaev9
03.12.2022 00:31
3. Ученик заполнил таблицу Excel и получил следующий результат. Он не может понять, что происходит с данными в таблице. Объясните причину проблемы и подскажите правильные пути...
123456sa
21.03.2021 07:03
Здравствуйте Сделайте компьютерный практикум: Используя анимацию,создайте презентацию История космонавтики .Сохраните ее в виде фильма. желательно предоставить в виде ПРЕЗЕНТАЦИИ...
lesbekdauren1
25.03.2021 02:39
РАСПОЛОЖИТЕ В ПОРЯДКЕ УБЫВАНИЯ Я 3 Мб 1024 Мб 20 бит 3 байта 2048 Кб 2 Гб 9 бит 1 байт...
nоname128
07.10.2022 05:13
5) Напишите в тетрадь следующую информацию: а) о братьях и сестрах, их имена, дату рождения, место работы или учебы.а) о ваших оценках по разным предметам....
eremitsa2011
05.10.2022 04:24
Малая электронная счётная машина кто создал и в каком году?...
aze1234
10.11.2022 07:36
Нужно написать программу на pascal.даны натуральное число n и вещественные числа а1, а2, а3, аn. определить сумму квадратов вещественных чисел....
naumchenkova87
15.11.2022 11:43
Выбери правильный ответ на во...
LiliLaind
09.04.2023 14:44
ОТ Заполни таблицу «Экологические проблемы гидросферы»: Виды загрязнения вод Причина К чему приведет? 1 ... ... ... 2 ... ... ... 3 ... ... ... 4 ... ... ... 5 ... ... ......
friskdrimur
09.04.2023 14:44
1. Частица как часть речи: 1) обозначает количество предметов, число 2) указывает на предметы, признаки, но не называет их 3) изменяется по числам и в единственном числе – по родам...
novakelizaveta7
09.04.2023 14:44
Как получить трансу в лайке если тебе 11 лет 1к потпищеков и 35 лвл...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x,a,b:real;
begin
readln(a,b);
while a<=b do
begin
x:=a;
writeln('x: ',x:4:2,' Sin x: ',sin(x):4:2);
a:=a+0.1;
end;
end.
Блок-схема в файле