Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Назар12344
27.04.2023 19:56 •
Информатика
Впаскале. с оператора while напишите программу определения идеального веса для взрослых по формуле: ид. вес=рост-100. выход из цикла : значение роста=250
Ответ:
Gromova3232
23.07.2020 16:54
Var a,b,c:integer;
begin
a:=180;
while a<=250 do begin
b:=a-100;
writeln('идеальный вес для ', a ,' метра роста ', b,' килограмм');
a:=a+1;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
санёк1234567817626
03.06.2023 06:17
Информационное сообщение объемом 3 кбайта содержит 3072 символа определить информационный вес одного символа использованного алфавита в битах...
Lulera
03.06.2023 06:17
Написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)....
DiroL21
03.06.2023 06:17
на паскале.написать программу которая соединяет две строки,введенные с клавиатуры....
Сашакозлов13лет
28.07.2022 22:21
Как решить вот это подскажите: |х|+3=5 |у|-2=1...
tanya18veselova
21.12.2020 20:57
1. Словарная работа: объяснить лексическое значение слов : Радеть, дворецкий, фрейтор приживалка, сусальный , сажень....
данил1956
19.12.2021 13:37
14. Имена прилагательные изменяются: А) по числамБ) по склонениямВ) по родамГ) по падежам...
жалеоИвантелтуштуш
08.08.2021 18:04
Как завоевание Южного Казахстана повлияло на соседние государства?...
AlyonaAtlanta
04.06.2023 01:53
Как вычислить площадь любого прямоугольника?...
asino20145
16.12.2021 21:39
Үзіндінің негізгі ойын анықта. Еңбек, бейнет тарауы,Рақатқа сарқылар.Қыздырып күннің қарауы,Надандық теңізі тартылар.жастарды еңбекке, оқуға шақырусаяхат жасап, ел тануға шақырурахаттынып,...
freks2
16.12.2021 21:39
Почему в Китае до сих пор помнят опиумные войны? Урок 2 Определи верность утверждений.1. Причина восстания ихэтуаней – присутствие в Китае иностранцев. 2. Ихэтуане поддерживали западные...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
a:=180;
while a<=250 do begin
b:=a-100;
writeln('идеальный вес для ', a ,' метра роста ', b,' килограмм');
a:=a+1;
end;
end.