Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Lulera
03.06.2023 06:17 •
Информатика
Написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod).
Ответ:
arinab01p0c2kd
28.06.2020 12:25
var a, b, i:integer;
begin
for i:=10 to 99 do if (i mod 3 = 0) or (i mod 5 = 0) then write (i,' ');
end.
P.S. Надеюсь на благодарность и лучший ответ.
0,0
(0 оценок)
Популярные вопросы: Информатика
ромочка6532
27.08.2022 18:54
Производительность труда штукатура составляет а( м2/ч),маляра-в (м2/ч) и облицовщика - с (м2/ч). составить алгоритм длявычисления площади обработки поверхностей штукатуром,...
tatyanabelousova
26.09.2022 04:27
Напишите программу в питоне для автомата с мороженным, брал деньги и рассчитывал сдачу...
ренпарне678
30.04.2021 22:08
Объём оперативной памяти равен 1/2 Мбайта. Сколько машинных слов составляют ОЗУ, если размер машинного слова равен 32 бита?...
Veronika72563
02.04.2021 05:48
Дана блок-схема. Какое значение будет иметь z на выходе, если x=49? (промежуточные вычисление не округляйте; ответ округли до десятых)...
РАДЖАБ555
14.07.2020 16:08
Составьте алгоритм для миксера! задали по информатике!...
Alinakamisarova
23.09.2020 14:00
На перший склад падає наголос у словіа)ознакаб) зручнийв) граблі...
герман123344444
31.05.2023 09:21
Правельные ответы на контрольную работу номер 4 по украинскому языку Глазова...
Kristgame
31.05.2023 09:21
Какие высказывания являются верными для географического положения Африки? (Несколько правильных ответов.) Африка — самый жаркий материк Земли Африка расположена полностью в...
svredinova98
31.05.2023 09:21
Раскрой скобки и у выражение:...
aminka0095
31.05.2023 09:21
Знання з якої науки блискуче продемонструвала Лі-Ши у творі М.Енде Джим Ґудзик і машиніст Лукас...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i:=10 to 99 do if (i mod 3 = 0) or (i mod 5 = 0) then write (i,' ');
end.
P.S. Надеюсь на благодарность и лучший ответ.