В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
лав35
лав35
20.10.2022 22:24 •  Информатика

Напишите программу, которая получает номер месяца и выводит соответствующее ему время года или сообщение об ошибке. пример: введите номер месяца: 5 весна. пример: введите номер месяца: 15 неверный номер месяца. сос!

Ответ:
(вроде так)

Var mesyac:integer;

begin

writeln('введите номер месяца');

readln(mesyac);

if mesyac = 12 or 1 or 2 then

writeln ('зима');

if mesyac = 3 or 4 or 5 then

writeln ('весна');

if mesyac = 6 or 7 or 8 then

writeln ('лето');

if mesyac = 9 or 10 or 11 then

writeln ('осень')

else writeln('ошибка, не правильно введен месяц');

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?