Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
timofei2018
26.06.2021 14:36 •
Информатика
Написать программу, которая находит количество нулей в заданном числе.на языке программирования pascal
Ответ:
mick65
23.07.2020 09:56
Ну здесь все очень просто
Я надеюсь вы знакомы уже с типо данных String
var s:string;
i,n:integer;
begin
readln(s);
for i:=1 to length(s) do
if (s[i] = '0') then inc(n);
write(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
илья1972
17.02.2020 21:44
Через какой тег можно вставить фотографию ? тема создания сайта в блокноте...
kseniyvolcova
17.02.2020 14:16
Всоревнованиях по гимнастике аня, вера, галя и наташа заняли первые четыре места. определите, кто какое место, если известно, что галя вторая, наташа хотя и не стала победителем,...
emin77
24.07.2021 07:55
На экран вводится два пятизначных числа. найти среднее арифметическое всех четных цифр в наименьшем из чисел...
tipikina2016
09.05.2021 03:38
скажите откуда скачать фильмы и игры и порнуху...
Gelua2128
06.06.2021 03:03
10 класс. информатика. в коробке лежали 32 фломастера. все фломастеры – разных цветов. какое количество информации содержит сообщение о том, что из нее достали синий фломастер?...
zelenkadi
21.06.2022 21:42
Суммативное оценивание за раздел компьютер и безопасность информатика ...
Ychenik2525
17.04.2023 20:03
Цветное изображение с палитрой 65536 цветов имеет размер 1280×1024 пикселей. определите объем видео памяти...
MarijaKitty
01.07.2021 21:16
Какие информационные процессы вы знаете ? назовите их ....
neftyanik102
03.03.2020 12:21
Pascal ! составить программу которую выводит вот такую штуку,т.е.: 1)s=2+4++20 2)s=1+2++20...
fearsomehusky
24.07.2022 04:23
Почему речь человека, скорость автомобиля и полёт птицы является непрерывным сигналом? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Я надеюсь вы знакомы уже с типо данных String
var s:string;
i,n:integer;
begin
readln(s);
for i:=1 to length(s) do
if (s[i] = '0') then inc(n);
write(n);
end.