Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
samusev3
08.02.2020 03:32 •
Информатика
Составить программу, которая подсчитывает в имеющимся файле количество чисел и выводит ответ на экран и в файл output.txt
Ответ:
БомБонУтыЙ
02.10.2020 14:51
Var
f:Text;
n,k:integer;
begin
Assign(f,'input.txt');
Reset(f);
n:=0;
while not Eof(f) do begin Read(f,n); Inc(k) end;
Close(f);
Assign(f,'output.txt');
Rewrite(f);
Writeln(f,k); Writeln(k);
Close(f)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
04812
17.12.2020 14:49
Написать программу , которая в последовательности n-чисел, вычисляет сумму нечётных. , нужно. (паскаль)...
Julli0Kub
25.02.2020 14:15
Дан одномерный массив из 15 целых случайных чисел из диапазона [-10; 20] найдите сумму отрицательных чисел...
Skyflay12367
25.02.2020 14:15
На полке стояли 29 волшебных книг по заклинаниям, все они были прочитаны гермионой, гарри поттером или роном. при этом не было ни одной книги, которую бы прочитали...
shamanka12
25.02.2020 14:15
Устройство для чтения информации с дискет....
anghelina1
01.01.2023 22:34
только за правильный ответ только за правильный ответ! >...
vo10
11.10.2020 09:14
Construct 3. Я новичок в этой программе и не могу добавить событие к объекту Спрайт7 , пишет что 0Sprite7 не объект....
1234567890ваня
26.11.2021 07:57
ответьте на вопросы короленко парадокс 1. какое место в композиции очерка отводится главе 1? 2. опишите время и место действия очерка. как они влияют на настроение...
Erika211
26.11.2021 07:57
3ц 25 кг ×3=? 2 сут 5 ч × 2 =? 5 км 600 м × 7...
Zhenya13551
26.11.2021 07:57
Вы пишите из словаря на буквы в, н, п, р, у четыре глагола и четыре существительных с корнем лаг и лож. можно ли найти в орфографическом словаре на букву л слова...
alianavladova
26.01.2023 00:49
Чем известен акинфий никитич демидов, каков его вклад в развитие урала. ревды?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
f:Text;
n,k:integer;
begin
Assign(f,'input.txt');
Reset(f);
n:=0;
while not Eof(f) do begin Read(f,n); Inc(k) end;
Close(f);
Assign(f,'output.txt');
Rewrite(f);
Writeln(f,k); Writeln(k);
Close(f)
end.