В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
panda068
panda068
28.12.2022 11:21 •  Информатика

Нужно составить программу в pascal abc с использованием цикла. условие: вычислите сумму данных n натуральных чисел. входные данные вводится число n, а затем n чисел, сумму которых необходимо вычислить. выходные данные выведите единственное число - сумму введенных чисел.

Ответ:
dariaAppp
dariaAppp
02.10.2020 14:07
Var
  i, n, s, t: integer;

begin
  Read(n);
  s:=0;
  for i := 1 to n do begin Read(t); s := s + t end;
  Writeln(s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?