В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zhenya4534
zhenya4534
29.08.2022 07:50 •  Информатика

Составить программу: с клавиатуры вводится три числа. определите является ли произведение этих чисел числом четным и кратным 4.

Ответ:
ulzhalgasamangEldy
ulzhalgasamangEldy
04.10.2020 20:31
Var
  a, b, c: integer;
 begin
  readln(a, b, c);
  if(a * b * c mod 2 = 0) then writeln('Произведение этих чисел является четным числом.')
  else writeln('Произведение этих чисел не является четным числом.');
  if(a * b * c mod 4 = 0) then writeln('Произведение этих чисел кратно 4.') else writeln('Произведение этих чисел не кратно 4.')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?