В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Finikotik
Finikotik
15.09.2020 11:08 •  Информатика

Написать программу, которая водит натуральные числа от до и выводит все простые числа в диапазоне от до . на python !

Ответ:
Юлианана228
Юлианана228
26.05.2020 04:07

def print_primes(low_number, high_number):

   for number in range(low_number, high_number + 1):

       if number > 1:

           for i in range(2, number):

               if number % i == 0:

                   break

           else:

               print(number)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?