В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Tawerpro
Tawerpro
04.10.2021 05:12 •  Информатика

Вводится текущее время. написать программу, определяющую это время до полудня или после.на языке паскаль.

Ответ:
levyjigor45
levyjigor45
02.10.2020 12:50
Var a,b,c,d:integer;
begin
writeln('введите часы');
readln(a);
writeln('введите минуты');
readln(b);
if (a>=12) and (b>0) then writeln('время после полудня');
if (a<12) and (b<=59) then writeln('время до полудня');
if (a=12) and (b=0) then writeln('время полдень');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?