В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
leontievasv
leontievasv
13.03.2022 11:43 •  Информатика

Написать программу, которая выводит пример на вычитание (в пределах 100), запрашивает ответ пользователя, проверяет его и выводит сообщение "правильно! " или "вы ошиблись" и правильный результат. program programxy; const n=100; var inputtext : integer; begin randomize; var x : = random(n) + 1; var y : = random(n) + 1; var z : = x - y; writeln('решите пример: ', x, ' - ', y, ' = '); readln(inputtext); if inputtext = z then writeln('правильно! ') else writeln('вы ошиблись! правильный ответ: ', z) end. надо сделать блок-схему к программе

Ответ:
rtydykov
rtydykov
24.09.2020 08:16
Блок-схема к программе - в прилагаемом файле.
Написать программу, которая выводит пример на вычитание (в пределах 100), запрашивает ответ пользова
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?