В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AlinaSmail76
AlinaSmail76
14.10.2020 07:36 •  Информатика

Составить программу определяющее двухзначное число. составить программу определяющее произведение от 1 до n.

Ответ:
vladimirdement
vladimirdement
21.07.2020 11:42
Program programma;
Uses crt;

var  a,k: integer;

begin
write ('Введите число а = ');
readln(a);

while abs(a)>0 do
      begin
      a:=a div 10;
      k:=k+1;
      end;
if k=2 then writeln('Число двузначное')
else
writeln('Число не является двузначным')
End.

Program programma;
Uses crt;

var n,p,i: integer;

Begin clrscr;
      write('Введите число N = ');
      readln(n);
      p:=1;
write('P=');
for i:=1 to n-1 do
    begin
    p:=p*i;
    write(i,'*');
    end;
p:=p*n;
write(n,'=', p);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?