В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vereshchako041
vereshchako041
11.06.2022 07:56 •  Информатика

Напишите программу которая печатает ваше имя в рамке из звездочек
паскаль

пример



*витя*

Ответ:
kayseriliadige
kayseriliadige
11.10.2020 03:21

это рамка у меня получилось

Объяснение

procedure Stars(str: integer);

  var

      i:integer;

  begin

      for i:=1 to str do  

          write('*');

  end;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?