В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
малинка188
малинка188
08.08.2021 13:21 •  Информатика

Написать на c# составить программу используя оператор выбора. назначить дежурного в классе из 10 учеников

Ответ:
zyla24
zyla24
20.07.2020 21:01

если ты имеешь ввиду рандомно , то вот :

#include <iostream>

#include <time.h>

#include <stdlib.h>

using namespace std ;  

int main (){

setlocale(LC_ALL , "Russian");

srand(time(NULL));

int a ;  

a =  rand()%10;  

cout << "Дежурным будет  "<<a<< " ученик " ;  

return 0 ;  

}

Объяснение:


Написать на c# составить программу используя оператор выбора. назначить дежурного в классе из 10 уче
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?