В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ольга1525
ольга1525
06.09.2022 06:26 •  Информатика

Составить программу и блок - схему к : вводится последовательность из n целых чисел. найти сумму отрицательных.

Ответ:
ipadsanya
ipadsanya
02.10.2020 11:32
Program al;
var a:array[1..32000] of integer;
n,s,i:integer;
begin
writeln('n=');
readln(n);
writeln('vvedite massiv');
for i:= 1 to n do
readln(a[i]);
s:=0;
for i := 1 to n do
if a[i]<0 then s:=s+a[i];
writeln('s=',s);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?