Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
хххххх15
12.06.2020 20:24 •
Информатика
Написать программу паскаль. цикл. вычислить сумму s=1+(1+x/5)+(1+1/5)2+(1+x/5)3++(1+x/5)15.
Ответ:
помоги1361
20.07.2020 16:41
Var
i: integer;
s, x: real;
begin
write('Введите x>> ');
readln(x);
s:=1;
for i:=1 to 15 do
s:=s+(1+x/5)*i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alex12345lex
16.05.2020 14:35
В найти сумму цифр произвольного целого числа n. 4. подсчитать сумму всех нечётных чисел от 31 до 55. 5. вычислить наибольший общий делитель двух целых чисел (используя алгоритм...
Sverona
24.06.2022 00:10
Вкорзине 00 яблок и 1100 груш. сколько фруктов в корзине? ответ дайте в десятичной системе счисления...
Unicorn5679
09.04.2023 16:16
выберите из списка устройства ввода cd-rom наушники сенсорный экран микрофон принтер флеш-накопитель веб-камера клавиатура мышь монитор процессор сканер ввод трекбол...
Amina5155
22.10.2020 01:56
Задан массив а, состоящий из 6 элементов. необходимо найти сумму элементов массива а. примечания: составить структурную схему программы; должно быть реализовано 3 цикла: цикл...
ohcarl
11.09.2022 04:54
( укажите страны, между которыми шли итальянские войны 1494-1559 гг.: франция и испания испания и голландия франция и италия османская империя и священная римская империя...
Matroskinnn
05.02.2022 06:45
Много выберите из списка все файлы, подходящие под маску ? a*.d* mama.docx astra.dd plan.doc ra.doc palma.txt lampa.ddt...
LiksiGalaxy
23.06.2022 08:22
Составить программу. на болоте растут кувшинки. в день их количество удваивается. за сколько дней на болоте станет не меньше n кувшинок ,если первоначально их было к штук. ввод:...
аы437
18.12.2021 12:36
Переведите число 67 из десятичной системы счисления в двоичную. проверьте правильность вычислений обратным переводом из двоичной в десятичную системы счисления....
ksastaff
29.03.2022 09:26
Примеры сайтов и выделите в них домен первого уровня. 20 ! это!...
alexkraskina
12.02.2022 17:07
Нужно в pascal и использовать div 60 mod 60...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
s, x: real;
begin
write('Введите x>> ');
readln(x);
s:=1;
for i:=1 to 15 do
s:=s+(1+x/5)*i;
writeln(s);
end.