В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
LiksiGalaxy
LiksiGalaxy
23.06.2022 08:22 •  Информатика

Составить программу. на болоте растут кувшинки. в день их количество удваивается. за сколько дней на болоте станет не меньше n кувшинок ,если первоначально их было к штук.
ввод: n,k
вывод: число результат .

Ответ:
marinedzhan000
marinedzhan000
05.08.2020 09:28

program Calc;

var

 n, k, i: Integer;

begin

 Write ('N, K = ');

 ReadLn (n, k);

 i := 0;

 while k < n do begin

   Inc (i);

   k := k * 2;

 end;

 WriteLn (i, ' дней');

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?