Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DityaDyavola
26.11.2022 23:06 •
Информатика
Какое значение будет иметь переменная а после выполнения рагмента программы: а: =1; for n: = 1 to 4 do а: =а+2-n; if a> 0 then a: =a+10 writeln (a)
Ответ:
guzel231299
02.10.2020 11:02
Программа напишет -1
program alg;
uses Crt;
var a,n: integer;
begin
ClrScr;
a:=1;
for n:= 1 to 4 do
a:=a+2-n;
if a>0 then
a:=a+10;
writeln (a);
ReadLn;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
shik03082001
24.04.2021 01:29
Как с английского переводится слово media? среда много; мало; движение....
Imdav88
09.12.2021 21:50
Практическая работа по теме «системы счисления» 1. расположите в порядке возрастания: 111010112; 1538; e36f16; 198910. 2. дана дата рождения в двоичной системе счисления:...
alenalille300
16.01.2021 21:38
Отсортировать массив по убыванию. #include pch.h #include #include using namespace std; int main() { setlocale(lc_all, russian ); int n; int *a; cout введите размер массива...
ArsenhikBRO
16.01.2021 21:38
Вычисли значение выражения в ms excel: (98+153)−2(78: (5+17)) . (ответ округли до сотых)...
Sillyteenager
12.02.2023 20:14
Составьте программу вычисления суммы и произведения трех чисел контроша...
bakinka005
04.05.2022 07:28
Скласти алгоритм та написати програму знаходження функції Y:...
meowgro
08.06.2023 00:38
С ИНФОЙ выбери текстовые редакторы, которые можно использовать для создания веб страниц...
valentinaproneValya
04.10.2021 23:34
1. Компьютер — это: a. устройство для обработки аналоговых сигналов. b. устройство для хранения информации любого вида; c. электронное вычислительное устройство для обработки...
shapakinandrejozt2iy
25.07.2020 10:23
Как называется канал который соединяет огонь вулкана с кратером называется-? дою 20...
Юма123
25.07.2020 10:23
Сочинение на тему мне нравится жить в современном обществе...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program alg;
uses Crt;
var a,n: integer;
begin
ClrScr;
a:=1;
for n:= 1 to 4 do
a:=a+2-n;
if a>0 then
a:=a+10;
writeln (a);
ReadLn;
end.