Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
alieksandra10981
11.08.2020 14:25 •
Информатика
Составьте программу на языке паскаля , позволяющую вычислить s и p прямоугольника (которая будет работать).
Ответ:
Алинаплавчиха
02.10.2020 11:01
Program s_i_p;
var a,b,s,p:real;
begin
writeln('введите значение двух сторон');
readln(a,b);
s:=a*b;
p:=(a+b)*2;
writeln('площадь ',s,' периметр ',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
veyper1
16.04.2021 02:43
Разгадайте кроссворд по теме инструменты скетч ап...
sitnikovaalice
25.05.2023 17:00
Есть ли на psp - GPS? Если есть, то как включить/отключить...
Андріана200314
15.03.2021 03:29
Какое значение имеет переменная S после завершения выполнения в программе? vari,s:integer;begins:=0;i:=0repeatinc(i);s:=s+I;until(i 10);write(s);end.A) 5050B) 55C)...
volodya13031
29.01.2023 04:27
(Можете ответ написать на русском, главное чтобы было правильно)...
denisgulinskii
22.01.2020 15:52
Информатика. с клавиатуры вводится 20 чисел. найти сумму минимального и максимального элемента, а также сумму 3,7,10 элемента...
EvaBagatelya
22.01.2020 15:52
Трачу на этот вопрос 99 ! так что не проходите ! мне нужно составить таблицу: сравнение электронного и бумажного документов . мне от вас нужно: 1) достоинства электронного...
ZhEnYa9911
15.05.2022 05:38
Какие силы поддерживали короля а какие парламент в революции...
kek129
15.05.2022 05:38
Укажите, какую синтаксическую роль выполняют слова - холодным, бледным, тёмную, прохладную, жёлтый, тяжёлый....
Арбуз2200047
15.05.2022 05:38
Трансформация предметов быта утюга?...
beknurr546ozpknp
15.05.2022 05:38
Напишите не большое рассуждение на тему компьютер - друг или враг человека? .употребите в своём тексте сложноподчинённые предложения с придаточным причины....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,s,p:real;
begin
writeln('введите значение двух сторон');
readln(a,b);
s:=a*b;
p:=(a+b)*2;
writeln('площадь ',s,' периметр ',p);
end.