Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Андріана200314
15.03.2021 03:29 •
Информатика
Какое значение имеет переменная S после завершения выполнения в программе? var
i,s:integer;
begin
s:=0;
i:=0
repeat
inc(i);
s:=s+I;
until(i>10);
write(s);
end.
A) 5050
B) 55
C) 5.5
D) 505
Ответ:
alex07042004
31.03.2021 14:27
говорить 505
Объяснение:
Мне тоже нужен ответ этого задание
0,0
(0 оценок)
Популярные вопросы: Информатика
boykina22
29.12.2021 12:38
Помагите класс информатика,дою ...
дианка204
20.07.2022 18:43
решать задачу по информатике у=-7*х+100...
издательство1
21.12.2020 01:13
Задание 2 Найдите периметр и площадь кабинетаинформатики. Пусть ширина кабинета будет a метров, а длина b метров НАДО ЯЗЫКОМ ПРОГРАМИРОВПНИЯ...
AlionaNigrevskaya
08.03.2020 18:43
Что такое робот? выберите верное утверждение а)это умное железо плюс умный софтб)это наука занимающая разработкойавтоматизированных технических системв)робот это сложное...
nilovaekaterin
25.12.2022 22:28
Определите результат выполнения фрагмента программы при х =8...
Лианиа
27.05.2020 11:45
Найдите значение переменных a, b и c после выполнения алгоритма: a:=47 div 2b:= 41 mod 3c:= a div 7...
derevyaniy02
10.01.2023 03:03
Определите значение логического виражения a or a and b, если a = True, b = False. True и False нет правильного ответа True False...
отличникиии
17.04.2020 15:23
Выбери параметр, который НЕЛЬЗЯ изменить при командвкладки Дизайн.Размер слайдовЦвет слайдовОриентацию слайдовОФормат фонаОколичество слайдов в презентации...
vol12
01.10.2022 04:30
Среди приведённых ниже четырёх чисел, записанных в десятичной системесчисления, найди число, сумма цифркоторого в восьмеричной записинаибольшая. В ответе запиши это число,основание...
stacymacalister
25.05.2022 02:11
Из пяти чисел, записанных в десятичнойсистеме счисления, найди число, вдвоичной записи которого наибольшееколичество единиц. В ответе запишиколичество единиц в двоичной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
говорить 505
Объяснение:
Мне тоже нужен ответ этого задание