В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dashulyamikhay
dashulyamikhay
19.10.2021 04:25 •  Информатика

1) написать программу определения элементов массива. 2)написать программу поиска минимального значения массива.

Ответ:
Gurusergo
Gurusergo
02.10.2020 10:51
N=100;          {Количество элементов массива}
type Mas =array [1..n] of integer;
var A :Mas;
     Max, i:integer;

begin
for i:=1 to n do
   A[i]:=10+random(90);        {Заполняем массив двузначными числами }
   Max:=A[1];
   for i:=2 to n do
      if A[i]>Max then Max:=A[i];
   WriteLn('MaxEl=', Max) ;          {Напечатан максимальный элемент}
ReadLn;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?