Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
daniyar1306kz
31.01.2021 19:33 •
Информатика
Решить в паскале. задан массив а(1: 20). найти произведение всех его ненулевых элементов.
Ответ:
сопп
19.07.2020 22:54
Program t1;
const
n=20
var
i, x, s : integer;
t: string;
m1: array [1..n] of integer;
begin
s := 1;
for i := 1 to n do
begin
x := m1[i];
if (x <> 0) then s := s * x;
end;
writeln('ответ ',s);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
AutWezer
17.10.2022 10:13
Сколько весит алфавит какой информационный вес символа?...
ольга1656
17.10.2022 10:13
1. запишите число в развернутом виде: 1352 в двоичной 2. переведите из двоичной в десятичную: 1100110 3. выполните сложение: 101101+1011 4. выполните умножение:...
кек786564434
13.09.2020 22:51
25 ! pascal. дано трехзначное число, найти наименьшую цифру....
bekker222
10.02.2023 17:21
Величина которая определяет количество информации которое центральный процессор обработать за один такт...
ERTEND
14.03.2023 21:05
1.написать программу, которая вычисляет частное двух чисел. программа должна проверять правильность введенных пользователем данных и, если они неверные (делитель...
drswag12312
15.10.2020 09:33
1. Алфавит содержит 128 букв. Какое количество информации несет одна буква?...
kessaa65
28.08.2021 08:59
При сгорании 5,6 г некоторого вещества, состоящего из углерода и водорода, образовалось 17,6 г оксида углерода (iv). плотность вещества по водороду равна 28. вывести...
макс13372004
02.01.2021 05:23
Нужно решить уравнение 7x²+6x+1=0...
amura20
24.06.2022 18:39
Летнее утро легко поднимается с . выписать 3 слова с чередуещей гл. в корне....
NEW4IK
06.02.2022 11:05
Установите соответствие между типом и схемой реакции....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const
n=20
var
i, x, s : integer;
t: string;
m1: array [1..n] of integer;
begin
s := 1;
for i := 1 to n do
begin
x := m1[i];
if (x <> 0) then s := s * x;
end;
writeln('ответ ',s);
end;
end.