Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
supervitalik15
20.11.2022 06:14 •
Информатика
Написать программу. в 3 символьные переменные а , в и с , ввести свою фамилию, имя, отчество. сформировать из этих данных строку s ,содержащую вашу фамилию и инициалы.
Ответ:
Shamаn14
02.10.2020 09:25
Var
a, b, c, s: string;
begin
Write('Введите фамилию: '); Readln(a);
Write('Введите имя: '); Readln(b);
Write('Введите отчество: '); Readln(c);
s := a + ' ' + b[1] + '.' + c[1] + '.';
Writeln('Фамилия, И.О.: ', s)
end.
Тестовое решение:
Введите фамилию: Иванов
Введите имя: Петр
Введите отчество: Сергеевич
Фамилия, И.О.: Иванов П.С.
0,0
(0 оценок)
Популярные вопросы: Информатика
kapikyna
03.09.2021 02:52
Python: напишите программу, которая ищет количество нетривиальных делителей заданного натурального числа....
люба358
05.10.2021 11:39
Преобразовать следующие восьмеричные числа в десятичные: 777(8),375(8),111(8),1015(8)...
aiis17
01.07.2021 23:59
Определить количество и сумму элементов 3 столбца матрицы: 2 1 -1 4 -3 1 -4 1 с= 2 1 2 3 удовлетворяющих условию iсi3i =3 2 2 5 4 -3 -1 -3 1 через процедуры, если можно...
Треугольник228
03.02.2020 23:16
Области применения компьютерной и информационной технологий в жизни...
KsushaTrefilova
29.09.2021 22:36
Что является главной характеристикой быстрой работы мобильного устройства?...
Kxmm
31.07.2020 16:46
20 по информатике задали информацию про блокнот текстовой редактор...
maxim5251988
28.10.2020 15:54
Программирование на языке паскаль, надо вводится последовательность натуральных чисел, кол-во не более 10 тысяч, каждое число не может превышать 30 тысяч. окончанием ввода...
Vladisimus
27.08.2021 12:49
На c++ необходимо написать программу, которая вычислит сумму 2/3+3/4+4/5++n−1n. формат входных данных вводится натуральное число n (3≤n≤105). формат выходных данных программа...
Phkgd
27.08.2021 12:49
Напишите программу в паскаль: для n произвольно введенных чисел с клавиатуры вычислить сумму и количество кратных 3 и не кратных 6 и произведение нечетных (на простом уровне)...
ВладДвоичник2002
03.06.2021 07:32
Даны квадратные матрицы а(nxn), b(nxn), c(nxn). написать программу вычисления матрицы (а+в)*с. паскаль...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, b, c, s: string;
begin
Write('Введите фамилию: '); Readln(a);
Write('Введите имя: '); Readln(b);
Write('Введите отчество: '); Readln(c);
s := a + ' ' + b[1] + '.' + c[1] + '.';
Writeln('Фамилия, И.О.: ', s)
end.
Тестовое решение:
Введите фамилию: Иванов
Введите имя: Петр
Введите отчество: Сергеевич
Фамилия, И.О.: Иванов П.С.