Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zhjdjq2005
19.02.2020 20:24 •
Информатика
По заданному числу х и р вычислить х в степени р. заранее ! язык программирования pascal
Ответ:
missisbessonov
02.10.2020 07:44
Program zadanie;
Var x,p:real;
Begin
Writeln('Введите значения переменных X и P');
Readln(x,p);
x:=x^p;
Writeln('
=',x);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
nik255377866689
22.06.2020 09:59
См.фото Задание по информатике (9 класс...
mariael10
31.08.2022 12:28
Контрольная по информатике. 1 вариант Хотя бы какое нибудь задание! ...
valera555132
19.02.2023 10:43
Переведите целые числа из десятичной системы счисления в двоичную : а .89. б .600. в.2010...
лиза2699
19.10.2021 10:05
Подскажите, ! запустите программу ms powerpoint и выполните : 1) запишите названия пунктов строки меню программы ms powerpoint: 2) недоступные для выполнения команды...
mashabest19861
08.12.2021 14:54
10 спортсменов-многоборцев принимают участие в соревнованиях по 5 спорта. по каждому виду спорта спортсмен набирает определенное количество очков. спортсмену присваивается...
ойооы
08.12.2021 14:54
Информация о компьютерах напишите информацию о компе...
0996784
27.07.2021 22:17
Сколько килобайтов составляет смс из 256 символов 32-символьного алфавита? желательно, с решением)...
ДавыдоваЮлия5689
26.05.2021 09:28
Паскаль. составьте программу вычисления суммы 150 первых членов арифметической прогрессии, если a1 = –200; d = 0,2.( с repeat)...
MashaKun
26.05.2021 09:28
Упорядочите указанные количества информации по возрастанию (1 - самое маленькое, 5 - самое большое). 1200 байт 0.001 гигабайт 1 килобайт 7500 килобайт 3 мегабайта...
Дарьятрофимова1
12.03.2021 06:38
Найти сумму четных элементов одномерного массива, состоит из 10 элементов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var x,p:real;
Begin
Writeln('Введите значения переменных X и P');
Readln(x,p);
x:=x^p;
Writeln('
End.