В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Паскаль. составьте программу вычисления суммы 150 первых членов арифметической прогрессии, если a1 = –200; d = 0,2.( с repeat)

Ответ:
Viktoriya20030401
Viktoriya20030401
23.09.2020 10:24
Program prg;
const
n = 150;
a1 = -200;
d = 0.2;
var
c : integer;
an : double;

begin
c := 1;
repeat
an := a1 + (c-1) * d;
write(an:5:2, ', ');
inc(c);
until c=n;
writeln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?