В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
marina4010
marina4010
02.03.2023 02:43 •  Информатика

Написать программу, меняющую местами три данных числа

Ответ:
vkunney
vkunney
17.07.2020 01:45
Эмм ну вот смотри,
ВВОДИМ числа,
readln(a,b,c)
Потом, меняем местами
write(c,b,a)

Вот полный код:
var a,b,c:integer;
begin
readln(a,b,c);
writeln(c,b,a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?