Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Шарарашка090
17.02.2022 14:54 •
Информатика
Данн массив a(5)определить сумму элементов кратных 8.генератор случайных чисел [20; 40].вывести список элементов массива в одну строку
Ответ:
KaDet1778
04.10.2020 20:39
// PascalABC.NET 3.2, сборка 1356 от 04.12.2016
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(5,20,40); a.Println;
Writeln('S=',a.Where(x->x mod 8=0).Sum)
end.
Пример
24 23 35 40 22
S=64
0,0
(0 оценок)
Популярные вопросы: Информатика
elena0795
19.02.2022 09:03
Определите, есть ли в списке повторяющиеся элементы, если да, то вывести на экран это значение, иначе сообщение об их отсутствии. ПИТОН...
тоня119
21.10.2020 13:39
Потрібно заповнити масив саме так: X = [1, 3, 5, 7, 9, 11]. Який оператор потрібно помістити в тіло циклу замість трьох крапок?...
Даньок8
05.12.2021 15:58
Домашнее задание Найди в таблице слова, соответствующие теме урока.TeKйжюфйБцюKиСдeксपTe0eTНо...
dima1107
20.08.2021 22:58
Напишите синквейн к словам ( макаронина, принтер) ...
vladsunygin
21.06.2022 11:05
Определите значение переменной а после выполнения фрагмента программы а=15 if а 30 а+=2 else: a-=5...
jogangaj
25.09.2020 06:44
До іть будь ласка до 19 квітня. Придумати будь-яких два лінійних алгоритми. Описати їх словесно і за до блок-схем....
Danya1111111111135
03.05.2023 22:34
Обчислити добуток (х-1)*(х-2)*(х-3)(х-n), значення величини (x) та (n) вводяться з клавіатури на мові програмування python...
НосочекСудьбы
21.09.2021 21:46
Определите значение переменной а после выполнения фрагмента программы а=15 if а 30 а+=2 else: a-=5...
ilike1
23.07.2021 21:12
От с информатикой.Заранее В масиві знаходяться числа 0,1,2 Вони розташовані в хаотичному порядку.Тобто: 2,2,1,0,0,2,1,1,0,2,0,0 В цьому ж масиві розташувати з початку 0, потім...
Егор111ив
18.01.2022 03:39
Определите значение переменной а после выполнения фрагмента программы а=15 if а 10 а=30...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(5,20,40); a.Println;
Writeln('S=',a.Where(x->x mod 8=0).Sum)
end.
Пример
24 23 35 40 22
S=64