Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
anastasiyabalk1
03.03.2023 18:52 •
Информатика
Составить программу. дано целое положительное число n. составить программу, которая, если число четное, выведет последнюю цифру этого числа.
Ответ:
Nastay1234899
16.07.2020 09:40
uses crt;(если используешь абс паскаль)
var n,b,k:integer;
begin
writeln ('n');
readln (n);
k:=n mod 2;
b:=n mod 10;
if k = 0 then writeln (b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Dima22022005
28.01.2023 10:52
Сттья набранная на компьютере содержит 16 страниц на каждой странице 40 строк в каждой строке 32 символа определите информационный объем статьи в кодировке кои-8 в которой...
Татьяна72828
14.09.2022 18:52
Записать по правилам изучаемого языка программирования следующее выражения: х1х2+х1х3+х2х3 () p.s 1,2,3 это индексы...
gaifuling4owmrcy
03.12.2022 10:36
Это алгоритм решения некоторой из исходной (основной) ....
mokrotynp0934y
26.07.2022 19:03
Переведите следующие числа из десятичной системы в двоичную, восьмиричную и шестнадцатеричную: а) 547 б) 846 с) 478 д) 54...
KolbasaBatonSir
26.07.2022 19:03
Переведите следующие числа в десятичную систему счисления : а)11001 2 степень б) 57 в 8 степени с) 19 в 16 степени...
nastyshabos
26.07.2022 19:03
Врулетке общее количество лунок равно 120. какое количество информации мы получаем в зрительном сообщения об остановке шарика в одной из лунок?...
karnastia
20.09.2021 08:51
Составить программу на языке программирования visual c++! два автомобиля движутся по кольцевой дороге длины l в противоположных направлениях. они начинают движение из одной...
warfrsm
15.06.2022 09:36
Составьте из символов a, b и c все возможные идентификаторы, состоящие из одного, двух, трёх символов (символы могут повторятся) и укажите их общее количество....
artesmenil
11.10.2020 11:30
Внедрение информационных систем в социальное управление должно происходить с учетом следующих его особенностей...
зима19
11.10.2020 11:30
У Комитета и муниципальных управлений социальной защиты населения Москвы имеется информационная система «Назначение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n,b,k:integer;
begin
writeln ('n');
readln (n);
k:=n mod 2;
b:=n mod 10;
if k = 0 then writeln (b);
end.