В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ilyusha462782
ilyusha462782
02.10.2020 09:37 •  Информатика

Составить программу реализующую диалог комп: как тебя зовут: ? ученик: вася комп: сколько тебе лет? ученик: 15 комп: вася, в следующем году тебе будет 16 лет

Ответ:
sxxaaa
sxxaaa
25.05.2020 19:50

program z1;

  var v:integer;

      a:string;

    begin

      writeln('Как тебя зовут?');

      readln(a);

      writeln('Сколько тебе лет?');

      readln(v);

      writeln(a,', в следующем году тебе будет ',v+1,' лет');

     readln;

    end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?