Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
макс3109
18.01.2021 21:35 •
Информатика
Даны натуральные числа а, n. вычислить a(a-n)(a--n*n). через паскаль
Ответ:
Galerina
02.10.2020 05:30
Program info;
var a,n,o:integer;
begin
read(a,n);
s:=a*(a-n)*(a-2n)*(a-n*n);
writeln(s);
end.
Вот и всё
0,0
(0 оценок)
Популярные вопросы: Информатика
Nik228tyto4ki
01.04.2021 11:31
Наибольший объем информации человек получает при...
Karjal
21.11.2021 23:50
Сформировать массив из 5 эллиментов и вывисти его на экран (в паскале)...
Labzunova
25.01.2023 10:55
Жля чего используют плоттер зарание...
кира671
25.01.2023 10:55
Какие написать команды чтобы черепашка в логомирах лабиринт...
kyasarin1
25.01.2023 10:55
Написать программу для паскаль абц, но при не слишком сложных операций. пусть n - натуральное число и пусть означает 1*3*5**n для нечетного n и 2*4**n для четного n. вычислить -...
adilimanaliev03
25.01.2023 10:55
Сколько цветов будет содержать палитра если на один пиксель отводится 4 бита памяти...
kuzal
28.11.2020 09:54
Лужайка в парке имеет форму прямоугольника размера a b...
leovd
28.11.2020 09:54
Лужайка в парке имеет форму прямоугольника размером a*b метров разбитого на квадраты со стороной 1 метр.необходимо поставить внутри лужайки ограждения между некоторыми квадратами...
anastasiyakorc
28.04.2021 19:23
Прочитайте внимательно характеристики 2 компьютерных сетей...
ДобродушныйЕнот
28.04.2021 19:23
Сколько байт в сообщении: наступила осень...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,n,o:integer;
begin
read(a,n);
s:=a*(a-n)*(a-2n)*(a-n*n);
writeln(s);
end.
Вот и всё