В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mariyaarif
mariyaarif
16.09.2021 16:09 •  Информатика

Паскаль абс 2 1)написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку. 2)написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

Ответ:
Нуб0001
Нуб0001
14.02.2021 20:03

 

1) 

program posledovat1;
var
  w:integer;

 

begin

 

w:=0;
repeat

  w:=w+1;
  write(w,' ');
until w=10

 

end.

 

2)

program nechet1;
var
  i,pr:integer;

 

begin

 

pr:=1;
for i:=11 to 20 do
  if i mod 2 = 1 then
    pr:=pr*i;
    writeln(pr);


end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?