Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
LaMihaLa
08.04.2021 13:35 •
Информатика
Элементы массива вычисляются по формуле: в ( i ) = sin i + cos i. написать программу, которая выводит значения сорока элементов этого массива в строчку.
Ответ:
ainexl
15.07.2020 18:56
Const
n=40;
var
a:array[1..n] of real;
i:integer;
begin
for i:=1 to n do
begin
a[i]:=sin (i) + cos (i);
write(a[i],' ');
end;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ВсеЗнайка717
13.11.2022 23:51
Нужно решение с тестом по информатике...
pragravra
03.09.2020 00:48
Python3 Даны три целых числа. Найдите наибольшее из них (программа должна вывести ровно одно целое число). Используйте ровно два оператора сравнения ( , , =, =) для...
thebrianmaps2000
13.11.2022 23:51
Определи значения переменных a и b после выполнения фрагмента алгоритма . Сделать трассировочную таблицу или прописать действия в столбик.a:= 6*15+10;b:=(a div 10) +...
nikitta76
15.03.2023 12:39
Записать в развернутой форме восьмеричное число 4568 и, произведя вычисления, выразить в десятичной системе счисления....
aliyaaaa
01.04.2022 09:49
Дополнить некое целое число до 100 (написать программу в...
yjtkf
05.10.2021 05:33
Как можно глухому человеку,если он не слышит телефонный звонок?...
Нуб0001
05.10.2021 05:33
Вчера настина мама купила n апельсинов. сегодня утром их уже не было. настя точно помнит, что съела апельсинов на f меньше, чем папа, и на m больше, чем мама, и хочет...
Гугко
03.05.2020 00:43
зашифруйте слова (СКАЗКА, ВОЛШЕБСТВО, МАГИЯ ) на азбуку Морзе, двоичный код и Цезарь...
DemonOfFood
16.08.2022 19:58
Какой вид памяти компьютера можно охарактеризовать так: энергонезависимая, не- большой объем, сравнительно медленная?...
kristyaaanikol
30.05.2021 03:23
Дано целое число. если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. вывести полученное...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n=40;
var
a:array[1..n] of real;
i:integer;
begin
for i:=1 to n do
begin
a[i]:=sin (i) + cos (i);
write(a[i],' ');
end;end.