Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aliyaaaa
01.04.2022 09:49 •
Информатика
Дополнить некое целое число до 100 (написать программу в
Ответ:
123456Вопрос654321
06.08.2020 14:17
i = int(input ('Введите число : '))
f = 100 - i
print ('Дополняем ' + str(f))
print (i + f)
0,0
(0 оценок)
Популярные вопросы: Информатика
Tiktak222
06.12.2022 18:14
ДАН РЕКУРСИВНЫЙ АЛГОРИТМ: PROCEDURE F(N: INTEGER); BEGIN IF N 2 THEN BEGIN WRITELN( * ); F(N-2); F(N-1); F(N DIV 2); END; WRITELN( * ); END; СКОЛЬКО СИМВОЛОВ ЗВЕЗДОЧКА...
Алексей08032005
08.04.2023 03:18
Какая документация подготавливаются при создании компьютерной игры...
Khmelnitskaya
14.09.2021 16:32
Плагиат туралы малимет 2,3 сойлем...
anna333666756756
29.06.2020 05:54
Вычислите 352 в 8. ( типо 352 в восьмиричной сист счисления, нужно это как то перевести в восьмиричную, я не пон крч...
ARISKA2006
24.04.2020 23:32
Кто шарит в информатике не брать информацию не с каких ) если ответ не списан, и все грамотно написано) : 0 дайте полные развернутые ответы на вопросы. 1. какие...
nelyagedo
15.11.2022 01:00
массив из 15 элементов заполнить целыми случайными числами в диапазоне от 0 до 20. найти: a) количество нечетных элементов массива; b) сумму элементов массива кратных...
ама34
25.01.2021 11:27
Паскаль. 1. последовательно ввести n чисел. найти среднее арифметическое этих чисел.2. последовательно ввести n целых чисел. найти минимальное из положительных чисел....
12202020303030139
08.02.2022 02:37
Выполнить вычитание и деление в столбик 1) 10011 и 1001 2) 110110 и 3)10011001 и 1101 4)10101 и 1101 5) 10111 и 111 6) 11001 и 111 7) 10111 и 00 8) 11000 и 1101...
asvpdsh
22.08.2022 21:34
Предложите имена известных вам программ, открывающих файлы со следующими расширениями: txt, doc, bmp, pdf, zip....
svitlanatopp08vqs
03.06.2022 07:57
Какие решает функция? (паскаль) function rec(n: integer); begin if n 1 then rec(n div 2); write(n mod 2); end;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i = int(input ('Введите число : '))
f = 100 - i
print ('Дополняем ' + str(f))
print (i + f)