В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
110217
110217
19.06.2021 20:17 •  Информатика

Дан массив из n элементов.написать программу,подсчитывающую произведение элементов массива

Ответ:
charykovavesna
charykovavesna
02.10.2020 05:14
Var
a:array [1..10] of integer;
i, n, p:integer;
begin
writeln('vvedite n');
readln(n);
p:=1;
writeln('vvedite massiv');
for i:=1 to n do
begin
readln(a[i]);
p:=p*a[i];
end;
writeln('proizvedenie elementov massiva = ',p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?