Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
gif10
29.07.2021 14:43 •
Информатика
Составьте программу, которая формирует массив из 10 случайных целых чисел от 5 до 15 и подсчитывает количество нечетных чисел.(и выводит их)
Ответ:
tasirevaliza79
15.07.2020 13:53
Var
a:array[1..15] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
a[i]:=random(5,15);
if a[i] mod 2 <>0 then
write(a[i],' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
inchinusaozkhxs
17.04.2020 02:25
1. выберите правильные варианты вывода элементов массива на печать в строку. 1)for i: =1 to n do write (a[i], ` ` ) 2)for i: =1 to n do writeln (a[i]) 3)for i: =1...
Be11a
27.04.2023 11:53
Доступ к файлу put.txt, находящемуся на сервере html.ru, осуществляется по протоколу http. в таблице фрагменты адреса файла закодированы цифрами от 1 до 7. запишите...
vika0289111
27.04.2023 11:53
1600 умножить 1200 и на 24 сколько будет,только всё надо в какойто степени....
алия256
27.04.2023 11:53
Дано пятизначное натуральное число. определить его первую и последнюю цифры....
ukrkaravan757
27.04.2023 11:53
Написать программу нахождения факториала: 1) n! 2)1! +2! +3! ++n! 3)1! +3! +5! ++(2n-1)!...
лика03481
30.07.2021 00:41
Составить предложение из слов заяц, лес, да, перепуганный, смерти, кинулся, в....
nikaa10
30.07.2021 00:41
Площадь прямоугольника выражена следующим выражением 6x^2 +15x +4 x +10 а его ширина 3 x+2 .найдите длину прямоугольника...
Guguguguguguguguy
30.07.2021 00:41
Решить 1)аквариум объёмом 0,012 квадратных метров на одну треть заполнен водой (pвода=1000 кг/м кубический) чему равна масса воды в аквариуме a) 12кг б) 6 кг в) 4...
dickosh97
30.07.2021 00:41
1)укажите основную соль выберите один ответ: k2hpo4 k2napo4 mgohcl al2(so4)3 2)укажите кислую соль выберите один ответ: nahco3 ca(ocl)cl fecl3 nh4cl 3)укажите среднюю...
taisijaljalko
30.07.2021 00:41
Средняя линия трапеции длиной в 20 см делит ее диагональ на два отрезка, из которых один составляет 25% другого. определить основания трапеции. решить. решение нужно...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:array[1..15] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
a[i]:=random(5,15);
if a[i] mod 2 <>0 then
write(a[i],' ');
end;
end.