Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ukrkaravan757
27.04.2023 11:53 •
Информатика
Написать программу нахождения факториала: 1) n! 2)1! +2! +3! ++n! 3)1! +3! +5! ++(2n-1)!
Ответ:
Kisa2Mary
01.10.2020 15:08
Program zadanie1;
var n:integer;
rn:int64;
{}
function f(arg:integer):int64;
var fi:integer;
begin
f:=1;
for fi:=1 to arg do begin
f:=f*fi
end
end;
{}
begin
readln(n);
rn:=f(n);
writeln(rn);
readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ntkytik
20.08.2021 07:00
Процессор қашан пайда болды? ...
11Doctor
15.07.2021 11:26
3. Информационной (знаковой) моделью является: 1) анатомический муляж; 2) макет здания; 3) модель корабля; 4) химическая формула....
TumblrPrincess
28.03.2023 17:18
Известно, что отец старше сына на N лет, а сын моложе отца в M раз. Определите, сколько лет отцу и сколько лет сыну.(нужна формула)...
superM228228
15.01.2021 21:10
Каналы связи представляет собой набор инструментов для удаления передачи данных Правда или ложь...
kendebaeva06
05.06.2023 05:58
Сөздіктерде пайдаланып мәтіндері қарамен жазылған сөздердің аудармасы тап: мысалының, сағымды, жарықтық,елеңі мен селтеңін ,зиялы,...
kazbekkaharman
05.06.2023 05:58
Словарный диктант на 15 слов с мягким и твердым знаком...
arina050406
05.06.2023 05:58
Значение колониальных захватов для конкистадоров и зависимого населения...
3vovo4ka3
29.03.2021 03:46
на основании ас равнобедренного треугольника авс отмечена точка м, а на стороне вс – точка n, так что bn=nm и ав‖mn. докажите, что ам=мс....
Даше4ка16
05.06.2023 05:58
Как разменять 20 рублей по 1,3 и 5 рублями,чтоб количество монет было нечетным?...
Xooocc
30.03.2020 02:47
3. найди неизвестное. 53 000 – х = 800 у+ 18 523 = 69 600 2 – 17 560 = 5 341...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n:integer;
rn:int64;
{}
function f(arg:integer):int64;
var fi:integer;
begin
f:=1;
for fi:=1 to arg do begin
f:=f*fi
end
end;
{}
begin
readln(n);
rn:=f(n);
writeln(rn);
readln
end.