В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

:напишите программу проверки pin-кода мобильного телефона. программа pascal.

Ответ:
meskov
meskov
15.07.2020 12:39
Const
pin = 123; //вводим PIN-код(например 123)
var a: integer;//введенный нами PIN-код
begin 
readln(a); 
if a = pin then writeln('Вы ввели правильный PIN-код') 
else writeln('Вы ввели не привильный PIN-код');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?