В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vlad44kostroma4
Vlad44kostroma4
07.08.2021 19:15 •  Информатика

Написать программу : дано все 3-х значные числа найти сумму и количество чисел которые кратны 9.

Ответ:
Fidashka5616
Fidashka5616
28.07.2020 13:57
Var
  i, a, p: integer;

begin
  a := 0;
  p := 0;
  for i := 100 to 999 do
  begin
    if i mod 9 = 0 then
    begin
      a := a + i;
      p := p + 1;
    end;
  end;
  writeln('Сумма = ', a);
  writeln('Кол-во чисел = ', p);
end.

Написать программу : дано все 3-х значные числа найти сумму и количество чисел которые кратны 9.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?