Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kiriolet
01.07.2020 07:35 •
Информатика
Склавиатуры вводят строку. составить программу, которая: подсчитывает количество прописных букв.
Ответ:
Kikinaxxxxxx
15.07.2020 11:54
Var
s: string;
i,n : integer;
begin
s:='';
n:=0;
readln(s);
for i:=1 to length(s) do
if s[i] in ['а'..'я'] then n:=n+1;
writeln(n);
end.
будет искать количество русских прописных букв.
0,0
(0 оценок)
Популярные вопросы: Информатика
karis1
17.02.2022 22:44
Задание 1 Даны функции у = 3х – 2 и у = –х + 4 Постройте графики этих функций и найдите точкуих пересечения.Задание 2 .Тело движется с постоянной скоростью 5 м/с. Постройте...
jdavidkina
26.06.2021 02:15
Петя составляет семибуквенные слова перестановкой букв слова АССАСИН. Сколько всего различных слов может составить Петя?...
Marik19782002
27.11.2020 17:47
Постройте блок схему вставка таблицы в word ....
kruglov428
27.11.2020 17:47
Дан массив. все его элементы увеличить на число b. написать пограмму в паскале...
ваня323232233
29.12.2022 13:06
Найдите информационный объем сообщения: . встретимся завтра в 17.00 в кафе «встреча»....
ДериПериКет
28.07.2021 23:07
Тема: программирование. найти сумму двух чисел х+у ?...
geklaoycd9v
26.06.2020 11:14
Расположим по алфавиту десять слов, обозначающих цифры. возьмём три последние из них и из соответствующих цифр составим максимально возможное трёхзначное число , в котором...
vano22312231
27.02.2020 04:38
Почему алгоритм можно назвать моделью деятельности?...
Goodmegaparadise
27.02.2020 04:38
Почему алгоритм является информационной моделью?...
томкавеликая
27.02.2020 04:38
Составить программу в вейсик. найти сумму всех четных двухзначных чисел....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s: string;
i,n : integer;
begin
s:='';
n:=0;
readln(s);
for i:=1 to length(s) do
if s[i] in ['а'..'я'] then n:=n+1;
writeln(n);
end.
будет искать количество русских прописных букв.