Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kruglov428
27.11.2020 17:47 •
Информатика
Дан массив. все его элементы увеличить на число b. написать пограмму в паскале
Ответ:
hetag15
01.07.2020 12:38
Const
N=10 //размер массива
Type
A=array[1..n]of real;
Var
I,B:integer;
Begin
For I=1 to n do
Read(a[i]); //ввели массив
Read(b);
For I=1 to n do
Begin
A[i]:=a[i]+b;
Write(a[i]);
End
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
EpoPanda
15.05.2020 03:02
Выберите верные утверждения. выберите несколько из 5 вариантов ответа: 1) схема - это информационная модель, в которой с особых приемов и обозначений выделяется...
Karelia1677
15.05.2020 03:02
Чтобы сохранить документ под другим именем или в другом месте нужно выбрать команду...
nadechdavasilev
28.06.2020 04:06
умоляю вас не могу сделать. ...
DENCHIK23371
03.06.2023 21:00
Паскаль. Информатика 8 класс Напишите программу...
Фуфик0372
11.07.2021 10:13
Несжатое растровое изображение размером 512 x 1024 пикселей занимает 128 Кб памяти. Какое максимально возможное число цветов в палитре изображения?...
dasha00097
19.03.2021 07:40
Кіріктірілген программалар не үшін қолданады?...
виолетта111111111113
08.12.2020 03:04
На веб страницу под именем Моя любимая профессия вставьте рисунки,относящиеся к профессиям.Вокруг рисунка создавайте рамку размером 15 пикселей....
787363
23.05.2022 16:14
Подготовьте небольшое сообщение об истории развития буддизма в одном из регионов России....
izmaylova77
23.05.2022 16:14
Основанием пирамиды является параллелограмм, стороны кото- рого равны 20 см и 36 см, а площадь равна 360 см. Высота пи- рамиды проходит через точку пересечения...
smirnovakrestin
17.08.2021 23:59
Однародные глаголы 5 предложений...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
N=10 //размер массива
Type
A=array[1..n]of real;
Var
I,B:integer;
Begin
For I=1 to n do
Read(a[i]); //ввели массив
Read(b);
For I=1 to n do
Begin
A[i]:=a[i]+b;
Write(a[i]);
End
End.